[Retroactive] Issues with signing in and loading the app
Resolved·Partial outage

We have confirmed that the issues we were seeing have been resolved.

Mon, Dec 25, 2023, 06:15 PM
(1 year ago)
·
Affected components
Updates

Resolved

We have confirmed that the issues we were seeing have been resolved.

Mon, Dec 25, 2023, 06:15 PM

Monitoring

We have identified issues that could have temporarily prevented users from signing in and loading the app. We have implemented a fix and are monitoring it to validate its effects.

Mon, Dec 25, 2023, 06:08 PM